Multi-AZ DB 클러스터 지정 시점 복원

Multi-AZ DB 클러스터 지정 시점 복원

Multi-AZ DB 클러스터를 특정 시점으로 복원하여 새 Multi-AZ DB 클러스터를 생성할 수 있습니다.

RDS는 Multi-AZ DB 클러스터의 트랜잭션 로그를 Amazon S3에 지속적으로 업로드합니다. 백업 보존 기간 내의 어느 시점으로든 복원할 수 있습니다. Multi-AZ DB 클러스터의 가장 이른 복원 가능 시점을 보려면 AWS CLI describe-db-clusters 명령을 사용하고 DB 클러스터의 EarliestRestorableTime 필드에 반환된 값을 확인하세요. Multi-AZ DB 클러스터의 최신 복원 가능 시점을 보려면 DB 클러스터의 LatestRestorableTime 필드에 반환된 값을 확인하세요.

Multi-AZ DB 클러스터를 특정 시점으로 복원할 때 기본 VPC 보안 그룹을 선택하거나 Multi-AZ DB 클러스터에 사용자 지정 VPC 보안 그룹을 적용할 수 있습니다.

복원된 Multi-AZ DB 클러스터는 자동으로 기본 DB 클러스터 파라미터 그룹에 연결됩니다. 단, 복원 중에 사용자 지정 DB 클러스터 파라미터 그룹을 지정하여 적용할 수 있습니다.

소스 DB 클러스터에 리소스 태그가 있다면 RDS가 최신 태그를 복원된 DB 클러스터에 추가합니다.

참고

소스 DB 클러스터와 동일하거나 비슷한 Multi-AZ DB 클러스터 크기로 복원할 것을 권장합니다. 또한 Provisioned IOPS 스토리지를 사용하는 경우 동일하거나 비슷한 IOPS 값으로 복원할 것을 권장합니다. 예를 들어 호환되지 않는 IOPS 값을 가진 DB 클러스터 크기를 선택하면 오류가 발생할 수 있습니다.

소스 Multi-AZ DB 클러스터가 General Purpose SSD(gp3) 스토리지를 사용하고 할당된 스토리지가 400GiB 미만이라면 복원된 DB 클러스터의 프로비저닝된 IOPS를 수정할 수 없습니다.

출처: 문서

본문

Multi-AZ DB 클러스터를 특정 시점으로 복원하여 새 Multi-AZ DB 클러스터를 생성할 수 있습니다.

RDS는 Multi-AZ DB 클러스터의 트랜잭션 로그를 Amazon S3에 지속적으로 업로드합니다. 백업 보존 기간 내의 어느 시점으로든 복원할 수 있습니다. Multi-AZ DB 클러스터의 가장 이른 복원 가능 시점을 보려면 AWS CLI describe-db-clusters 명령을 사용하고 DB 클러스터의 EarliestRestorableTime 필드에 반환된 값을 확인하세요. Multi-AZ DB 클러스터의 최신 복원 가능 시점을 보려면 DB 클러스터의 LatestRestorableTime 필드에 반환된 값을 확인하세요.

Multi-AZ DB 클러스터를 특정 시점으로 복원할 때 기본 VPC 보안 그룹을 선택하거나 Multi-AZ DB 클러스터에 사용자 지정 VPC 보안 그룹을 적용할 수 있습니다.

복원된 Multi-AZ DB 클러스터는 자동으로 기본 DB 클러스터 파라미터 그룹에 연결됩니다. 단, 복원 중에 사용자 지정 DB 클러스터 파라미터 그룹을 지정하여 적용할 수 있습니다.

소스 DB 클러스터에 리소스 태그가 있다면 RDS가 최신 태그를 복원된 DB 클러스터에 추가합니다.

참고

소스 DB 클러스터와 동일하거나 비슷한 Multi-AZ DB 클러스터 크기로 복원할 것을 권장합니다. 또한 Provisioned IOPS 스토리지를 사용하는 경우 동일하거나 비슷한 IOPS 값으로 복원할 것을 권장합니다. 예를 들어 호환되지 않는 IOPS 값을 가진 DB 클러스터 크기를 선택하면 오류가 발생할 수 있습니다.

소스 Multi-AZ DB 클러스터가 General Purpose SSD(gp3) 스토리지를 사용하고 할당된 스토리지가 400GiB 미만이라면 복원된 DB 클러스터의 프로비저닝된 IOPS를 수정할 수 없습니다.

더 알아보기 (Learn more)